jb’s open source blog

A look into my work and play in open source

Quickfix: Ubuntu 8.04 Hardy – Flash won’t share the sound device (PulseAudio)

with 3 comments

Problem:

Play an .mp3 file in mplayer via pulse (the default in Hardy). Open Google Video. The Flash plugin (flashplugin-nonfree) has no sound.

Solution:

sudo apt-get install libflashsupport

Reference:
PulseAudio – Ubuntu Wiki

About these ads

Written by jbopensrc

May 1, 2008 at 9:07 pm

Posted in Linux, Quickfix

3 Responses

Subscribe to comments with RSS.

  1. […] This has been something that has bugged me since I recently upgraded to Ubuntu 8.04. I found the solution here. […]

  2. I have the libflashsupport installed, but the behaviour is the same. Should I remove the non-free adobe flash and use something else?

    mrG

    July 10, 2008 at 12:03 am

  3. I tried this and it worked but then all pages containing any flash objects started to crash my Firefox randomly. Not very often but still very annoying. So i uninstalled it and no more crashes. Any ideas?

    Zeratul

    October 27, 2008 at 6:14 am


Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Follow

Get every new post delivered to your Inbox.

%d bloggers like this: